Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-8700 Beam Dependency Update Request: commons-io
  3. BEAM-8701

Beam Dependency Update Request: commons-io:commons-io

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 2.19.0
    • Component/s: dependencies
    • Labels:
      None

      Description

      ------------------------- 2019-11-15 19:40:43.908931 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.5. The latest version is 2.6

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-11-19 21:07:15.614989 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.5. The latest version is 2.6

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-02 12:13:15.088671 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.5. The latest version is 2.6

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-09 12:12:27.159523 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.5. The latest version is 2.6

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-23 12:12:51.094732 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.5. The latest version is 2.6

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2019-12-30 14:07:54.958758 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.5. The latest version is 2.6

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-01-06 12:11:35.960966 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.5. The latest version is 2.6

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-11-23 12:22:00.891682 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-11-30 12:19:39.589448 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-07 12:23:17.493424 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-14 12:31:15.403949 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-21 12:21:43.143098 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-28 12:20:22.939651 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-04 12:20:43.642012 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-11 12:21:46.414893 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-18 12:41:58.122743 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-25 12:23:53.943894 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-02-01 12:23:55.455252 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-02-08 12:27:29.972558 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-02-15 12:25:08.946792 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-02-22 12:22:55.073255 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-01 12:24:09.398053 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-08 12:25:59.932433 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-15 12:27:32.337579 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-22 12:25:17.410863 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-29 12:25:06.267875 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-05 12:26:13.738322 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-12 12:27:35.808257 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-19 12:26:12.539066 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-26 12:24:23.463173 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-03 12:23:38.560414 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-10 12:23:42.115669 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-17 12:24:12.407497 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-24 12:24:15.372856 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-31 12:25:31.127414 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-08 17:24:36.531181 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-14 12:28:41.401725 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-21 12:26:21.028311 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-28 12:25:41.350975 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-05 12:28:10.764479 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-19 12:27:41.477920 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-26 12:27:13.738597 -------------------------

      Please consider upgrading the dependency commons-io:commons-io.

      The current version is 2.6. The latest version is 20030203.000550

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                BeamJiraBot Beam JIRA Bot
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1h
                  1h