Details

    • Improvement
    • Status: Resolved
    • P2
    • Resolution: Fixed
    • 2.36.0
    • 2.38.0
    • dependencies
    • None

    Description

      Consider bumping numpy package version requirement >= 1.22.0

      currently set at 'numpy>=1.14.3,<1.22.0',

      see: NVD - CVE-2021-34141 (nist.gov)

      Attachments

        Activity

          People

            Unassigned Unassigned
            crawshfest Adam Crawshaw
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment