Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-12000 Support Python 3.9 in Apache Beam
  3. BEAM-13864

Add Dataflow v1 Python 3.9 tests, once the runner supports it.

    XMLWordPrintableJSON

Details

    • Sub-task
    • Status: Resolved
    • P2
    • Resolution: Fixed
    • None
    • 2.37.0
    • runner-dataflow
    • None

    Attachments

      Issue Links

        Activity

          People

            Unassigned Unassigned
            tvalentyn Valentyn Tymofieiev
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 1h 10m
                1h 10m