Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-13099

Upgrade vendored Calcite to 1.28.0

    XMLWordPrintableJSON

Details

    Description

      Currently we are using a vendored 1.26.0 calcite, and 1.28.0 was just released: https://lists.apache.org/thread.html/rf1ec7754af0dc8ca57f8a2c7211ab47a7e950c6a4588801638f22f43%40%3Cdev.calcite.apache.org%3E

      We should try upgrading to 1.28.0. We can consider just updating to 1.27.0 if there are blockers in 1.28.0 not present in 1.27.0.

      Attachments

        Issue Links

          Activity

            People

              bhulette Brian Hulette
              bhulette Brian Hulette
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 13h 40m
                  13h 40m