Uploaded image for project: 'Beam'
  1. Beam
  2. BEAM-8686 Beam Dependency Update Request: com.google.cloud
  3. BEAM-11205

Beam Dependency Update Request: com.google.cloud:libraries-bom

    XMLWordPrintableJSON

Details

    • Sub-task
    • Status: Open
    • P3
    • Resolution: Unresolved
    • None
    • None
    • dependencies
    • None

    Description

      ------------------------- 2020-11-09 12:16:08.172595 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 15.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-11-16 12:18:49.798793 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 15.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-11-23 12:19:51.199039 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-11-30 12:17:29.500873 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-07 12:21:08.748853 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-14 12:29:04.542548 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-21 12:19:36.603441 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.2.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2020-12-28 12:18:16.249769 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.2.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-04 12:18:36.130621 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.2.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-11 12:19:38.435168 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.2.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-18 12:39:57.569136 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-01-25 12:21:43.434396 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-02-01 12:21:46.860882 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-02-08 12:25:15.112066 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.3.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-02-15 12:22:57.783575 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 13.2.0. The latest version is 16.4.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-01 12:21:19.025373 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 18.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-08 12:23:06.962620 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 19.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-15 12:24:46.684593 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 19.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-22 12:22:22.770376 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 19.2.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-03-29 12:22:10.157690 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 19.2.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-05 12:23:32.502855 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 19.2.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-12 12:24:46.306174 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 19.2.1

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-04-19 12:23:16.380975 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 16.3.0. The latest version is 20.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-17 12:21:31.032271 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.4.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-24 12:21:44.236302 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.4.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-05-31 12:22:53.457542 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.5.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-08 17:21:56.446842 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-14 12:25:58.931754 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-21 12:23:28.700951 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.6.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-06-28 12:22:51.713714 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.7.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-05 12:25:16.696028 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.7.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-19 12:24:47.040882 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.8.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-07-26 12:24:16.691432 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.9.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-02 12:23:20.383266 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.9.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-09 12:31:50.557441 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.9.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-16 12:28:04.774560 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 20.9.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-23 12:35:28.652297 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 21.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-08-30 12:28:57.081183 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 22.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-06 12:28:58.661692 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 20.0.0. The latest version is 22.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-13 12:28:01.878640 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 22.0.0. The latest version is 23.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-20 12:23:06.851477 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 22.0.0. The latest version is 23.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-09-27 12:23:50.987489 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 22.0.0. The latest version is 23.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-10-04 12:28:04.347122 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 22.0.0. The latest version is 23.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2021-10-11 12:23:28.102380 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 22.0.0. The latest version is 23.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-03-14 12:29:48.622537 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 24.4.0. The latest version is 25.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-03-21 12:20:40.694335 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 24.4.0. The latest version is 25.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-03-28 12:23:04.623146 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 24.4.0. The latest version is 25.0.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-04-07 16:20:16.937614 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 24.4.0. The latest version is 25.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-04-14 16:26:38.096916 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 24.4.0. The latest version is 25.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-04-21 16:24:53.173005 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 24.4.0. The latest version is 25.1.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      ------------------------- 2022-05-05 16:21:47.326125 -------------------------

      Please consider upgrading the dependency com.google.cloud:libraries-bom.

      The current version is 24.4.0. The latest version is 25.2.0

      cc:
      Please refer to Beam Dependency Guide for more information.
      Do Not Modify The Description Above.

      Attachments

        Activity

          People

            Unassigned Unassigned
            BeamJiraBot Beam JIRA Bot
            Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:

              Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 93h
                93h