Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.6.0
    • Fix Version/s: 1.7.0
    • Component/s: core/deployment
    • Labels:
      None
    • Environment:

      Description

      While tromping around the Axis code tree I noticed a typo for which I have attached a patch. I never actually noticed any problems associated with this typo, but I figured it might be good to fix it anyway.

      1. svc_builder.c.diff
        0.7 kB
        Russell Tempero

        Activity

        Hide
        S.Uthaiyashankar added a comment -

        Fixed in revision 888691.

        Thank you Russell Tempero for the patch.

        Show
        S.Uthaiyashankar added a comment - Fixed in revision 888691. Thank you Russell Tempero for the patch.
        Hide
        Russell Tempero added a comment -

        Attaching patch for typo in svc_builder.c

        Show
        Russell Tempero added a comment - Attaching patch for typo in svc_builder.c

          People

          • Assignee:
            S.Uthaiyashankar
            Reporter:
            Russell Tempero
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 1h
              1h
              Remaining:
              Remaining Estimate - 1h
              1h
              Logged:
              Time Spent - Not Specified
              Not Specified

                Development