Uploaded image for project: 'Axis2'
  1. Axis2
  2. AXIS2-5946

IDEA Plugin cannot be installed into IDEA environment

Attach filesAttach ScreenshotAdd voteVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Open
    • Critical
    • Resolution: Unresolved
    • 1.7.9
    • None
    • ide plugins
    • None
    • IDEA 2018.3.3, Java 8

    Description

      The downloaded ZIP with Axis2 Plugin cannot be installed into IDEA 2018.3.3

      After download and installation attempt from disk (File/Settings/Plugins/Install from Disk) there comes an error "Fail to load plugin descriptor from file axis2-idea-plugin-1.7.9.zip" and nothing is installed.

      This makes the plugin completely unusable

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            robertlazarski Robert Lazarski
            goodwin Artur Linhart

            Dates

              Created:
              Updated:

              Slack

                Issue deployment