Uploaded image for project: 'Axis2'
  1. Axis2
  2. AXIS2-5613

'dependencies.dependency.version' is missing for org.apache.ws.xmlschema:xmlschema-core:jar

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: 1.7.0
    • Fix Version/s: None
    • Component/s: codegen
    • Labels:
      None

      Description

      [DEBUG] axis2-adb-codegen: resolved to version 1.7.0-20131027.075606-1720 from repository apache.snapshots
      [WARNING] POM for 'org.apache.axis2:axis2-adb-codegen:pom:1.7.0-SNAPSHOT:runtime' is invalid.

      Its dependencies (if any) will NOT be available to the current build.
      [DEBUG] Reason: Failed to validate POM for project org.apache.axis2:axis2-adb-codegen at Artifact [org.apache.axis2:axis2-adb-codegen:pom:1.7.0-SNAPSHOT:runtime]
      [DEBUG]
      Validation Errors:
      [DEBUG] 'dependencies.dependency.version' is missing for org.apache.ws.xmlschema:xmlschema-core:jar
      [DEBUG]

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              kaidokalda Kaido Kalda
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: