Uploaded image for project: 'Axis2'
  1. Axis2
  2. AXIS2-5291

Code Generator Wizard Guide for Eclipse Plug-in produces "Axis libs are not available!" error

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: documentation, ide plugins
    • Labels:
    • Environment:
      Windows 7/ Eclipse IDE for Java Developers / Indigo Service Release 2 / apache-axis2-1.6.1-bin

      Description

      Summary:
      When trying to use the Eclipse Axis plugin, in accordance with Guide the error is produced; "Axis libs are not available!! Please verify the entered path!!" is shown

      Steps:
      When following the Eclipse Plugin Guide (http://axis.apache.org/axis2/java/core/tools/eclipse/wsdl2java-plugin.html)
      Install the plugin using the page linked (http://axis.apache.org/axis2/java/core/tools/eclipse/plugin-installation.html) in that Guide

      On reaching "WSDL2Java Page 4 :" and adding C:\apache-axis2-1.6.1-bin or C:\apache-axis2-1.6.1-bin\axis2-1.6.1

      The error message is produced "Axis libs are not available!! Please verify the entered path!!"

      Also tried the following folders under C:\apache-axis2-1.6.1-bin\
      C:\apache-axis2-1.6.1-bin\axis2-1.6.1
      C:\apache-axis2-1.6.1-bin\axis2-1.6.1\lib
      C:\apache-axis2-1.6.1-bin\axis2-1.6.1\lib\endorsed
      C:\apache-axis2-1.6.1-bin\axis2-1.6.1\bin

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              martin.spamer Martin Spamer
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: