Uploaded image for project: 'Axis2'
  1. Axis2
  2. AXIS2-5041

Add Clarification To Axis 2 Eclipse Plug In Installation instructions page

    XMLWordPrintableJSON

    Details

      Description

      It would be extremely helpful to avoid further confusion if you could state clearly on the webpage detailing installation instructions for the Eclipse plug-in that you require the Eclipse IDE for Java EE developers to be installed.

      I've just spent 2 days trying to figure out why this was not working on my normal Eclipse installation and only discovered the answer while trawling through the mailing list archives.

      Relevant webpage: http://axis.apache.org/axis2/java/core/tools/eclipse/plugin-installation.html

        Attachments

          Activity

            People

            • Assignee:
              veithen Andreas Veithen
              Reporter:
              ssk2 Sunil Shah
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1h
                1h
                Remaining:
                Remaining Estimate - 1h
                1h
                Logged:
                Time Spent - Not Specified
                Not Specified