Uploaded image for project: 'Avro'
  1. Avro
  2. AVRO-2008

change the error module to be thread-safe on Windows as well as on UNIX

    Details

    • Type: Improvement
    • Status: Patch Available
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.8.1
    • Fix Version/s: 1.8.3
    • Component/s: c
    • Labels:
      None
    • Flags:
      Patch

      Activity

      Hide
      EliyahuMachluf Eliyahu Machluf added a comment -
      Show
      EliyahuMachluf Eliyahu Machluf added a comment - a fix is available https://github.com/apache/avro/pull/164
      Hide
      EliyahuMachluf Eliyahu Machluf added a comment -
      Show
      EliyahuMachluf Eliyahu Machluf added a comment - a fix is available at https://github.com/apache/avro/pull/164
      Hide
      EliyahuMachluf Eliyahu Machluf added a comment -

      I want to change the status to 'patch available', but i don't know how to do that.

      Show
      EliyahuMachluf Eliyahu Machluf added a comment - I want to change the status to 'patch available', but i don't know how to do that.
      Hide
      EliyahuMachluf Eliyahu Machluf added a comment -
      Show
      EliyahuMachluf Eliyahu Machluf added a comment - patch is available https://github.com/apache/avro/pull/164

        People

        • Assignee:
          EliyahuMachluf Eliyahu Machluf
          Reporter:
          EliyahuMachluf Eliyahu Machluf
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:

            Development