Uploaded image for project: 'Aurora'
  1. Aurora
  2. AURORA-1190

Add a deprecation warning when the client-side updater is used

    Details

    • Type: Story
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.8.0
    • Component/s: Client
    • Labels:
      None

      Description

      This feature is being deprecated in 0.8.0, removed in 0.9.0

        Activity

        Show
        wfarner Bill Farner added a comment - https://reviews.apache.org/r/32319/

          People

          • Assignee:
            wfarner Bill Farner
            Reporter:
            wfarner Bill Farner
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development

                Agile