Uploaded image for project: 'Atlas'
  1. Atlas
  2. ATLAS-1140

All the tag's attributes are not seen while applying a tag to entity.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Resolved
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      All the tag attributes (self + inherited ) are not while adding its value when tag is applied to an entity, the tag was created with attribute inherited from other tag.

      Steps to reproduce the issue.

      1.Create a Tag with Attribute e.g Tag - T1, Attribute - A1 & Attribute - A2
      2.Create another Tag having parent Tag as T1 and few Attribute e.g Tag 2 - T2, Attribute - A3 & Attribute - A4
      3.Now go to any entity and click on it Add tag button
      4.Now select second Tag i.e T2

      Error:-
      Only attribute A1 and A2 (ie inheritated one's) are displayed, Second Tag(T2) Attributes (A3 & A4) are not displayed"

        Attachments

        1. ATLAS-1140.patch
          8 kB
          Keval Bhatt

          Issue Links

            Activity

              People

              • Assignee:
                kevalbhatt Keval Bhatt
                Reporter:
                nixon Nixon Rodrigues
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: