Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-7502

[Integration] Remove Spark Integration patch that not needed anymore

    XMLWordPrintableJSON

Details

    Description

      Apache Spark master has been updated to work with Arrow 0.15.1 after the binary protocol  change and patching Spark master is no longer necessary to build with current Arrow, so the previous patch can be removed.

      Attachments

        Issue Links

          Activity

            People

              bryanc Bryan Cutler
              bryanc Bryan Cutler
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1.5h
                  1.5h