Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-7279

[C++] Rename UnionArray::type_ids to UnionArray::type_codes

    XMLWordPrintableJSON

Details

    • Wish
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • 0.16.0
    • 0.16.0
    • C++

    Description

      This would be consistent with UnionType::type_codes. Furthermore, "type_id" already means something else in the C++ API, so it would be less confusing as well.

      Attachments

        Issue Links

          Activity

            People

              apitrou Antoine Pitrou
              apitrou Antoine Pitrou
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1.5h
                  1.5h