Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-3007

[Packaging] libarrow-gpu10 deb for Ubuntu 18.04 has broken dependencies

    Details

      Description

      libarrow-gpu10 depends on libcuda1 but libcuda1 doesn't exist on Ubuntu 18.04.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kou Kouhei Sutou
                Reporter:
                kou Kouhei Sutou
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h