Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-2971

[Python] Give more descriptive names to python_to_arrow.cc/arrow_to_python.cc

    Details

      Description

      The current builtin_convert.cc would be better named as python_to_arrow.cc or something similar. The current ones ought to be named serialize.cc and deserialize.cc or something similar

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                wesmckinn Wes McKinney
                Reporter:
                wesmckinn Wes McKinney
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 40m
                  40m