Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-2529

[C++] Update mention of clang-format to 5.0 in the docs

    Details

      Description

      The C++ README.md talks about requiring clang-format 4.0, while the current required version is 5.0.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                andrioni Alessandro Andrioni
                Reporter:
                andrioni Alessandro Andrioni
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h