Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-13820

[R] Rename na.min_count to min_count and na.rm to skip_nulls

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 6.0.0
    • R

    Description

      In ARROW-13501 and ARROW-13620, the options passed to make_compute_options are named na.min_count and na.rm. For consistency with other options, they should be named min_count and skip_nulls to match the C++ function options.

      Attachments

        Issue Links

          Activity

            People

              npr Neal Richardson
              icook Ian Cook
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 40m
                  40m