Uploaded image for project: 'Apache Arrow'
  1. Apache Arrow
  2. ARROW-10624

[R] Proactively remove "problems" attributes

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0
    • Fix Version/s: 3.0.0
    • Component/s: R
    • Environment:
      R version 3.6.1 (2019-07-05)
      Platform: x86_64-pc-linux-gnu (64-bit)
      Running under: Ubuntu 19.10

      Description

      I cannot able to downgrade arrow from version 2.0.0 to 1.0.1 since arrow::install_arrow() always installs the latest version.

      Steps to reproduce:

       

      devtools::install_version("arrow", version = "1.0.1")
      arrow::install_arrow()

       

      If I skip the arrow::install_arrow(), I am not able to use the gzip compression (WARNING: Arrow Gzip is not available, try using arrow::install_arrow())

       

        Attachments

        1. debug-arrow.7z
          4.90 MB
          Neal Richardson

          Issue Links

            Activity

              People

              • Assignee:
                jonkeane Jonathan Keane
                Reporter:
                gpv Vinicius Pinto
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1h 40m
                  1h 40m