Details

    • Type: Dependency upgrade
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: spifly-1.1
    • Component/s: SPI Fly
    • Labels:
      None

      Description

      Would like to see SPI Fly be upgraded to support ASM 7, so that Java 11 runtimes can start to work with ServiceLoader behaviors.

        Attachments

          Activity

            People

            • Assignee:
              rotty3000 Raymond Augé
              Reporter:
              joakime Joakim Erdfelt
            • Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: