Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-7373

jolokia-core-1.6.0.jar is vulnerable to CVE-2018-10899

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 5.15.8, 5.15.9, 5.15.10, 5.15.11
    • Fix Version/s: 5.16.0, 5.15.12
    • Component/s: Web Console
    • Labels:
      None

      Description

      jolokia-core-1.6.0.jar is vulnerable to CVE-2018-10899

      *PATH:*apache-activemq-5.15.11/lib/web/jolokia-core-1.6.0.jar

       

      CVE-2018-10899
      CVSSv3 Score: 8.8
      https://nvd.nist.gov/vuln/detail/CVE-2018-10899 

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jbonofre Jean-Baptiste Onofré
                Reporter:
                hkasarla Harish Kumar
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 20m
                  20m