Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-5782

Resource Adapter doesn't support SSL

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.11.1
    • Fix Version/s: 5.x
    • Component/s: RAR
    • Labels:
      None

      Description

      The Resource Adapter doesn't allow the setting of Keystores and Trustores. The RAR needs to be updated to allow the setting of these parameters.

        Attachments

          Activity

            People

            • Assignee:
              andytaylor Andy Taylor
              Reporter:
              andytaylor Andy Taylor
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: