Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-5517

Support for Jetty 9

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 5.11.0
    • Component/s: Transport
    • Labels:
      None

      Description

      With jetty 8 and jetty 7 going EOL and no longer receiving security updates, we need to support running with Jetty 9 as an option.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dkulp Daniel Kulp
                Reporter:
                dkulp Daniel Kulp
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: