Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-5332

Support AMQP 0.9.1

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: AMQP
    • Labels:
      None

      Description

      ActiveMQ seems to only support AMQP 1.0 which does not have very broad adoption. For example, it is difficult to find a AMQP 1.0 client library for python.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              snowch chris snow
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: