Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-5175

exclude bouncycastle dependency from unit tests run

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 5.9.0, 5.9.1
    • Fix Version/s: 5.10.0
    • Component/s: Test Cases
    • Labels:
      None

      Description

      The ApacheDS dependency used in the AMQ unit tests pulls in an old bouncycastle lib that creates errors in JDK 1.7 releases. Exclude this jar from the tests.

        Attachments

          Activity

            People

            • Assignee:
              tabish Timothy A. Bish
              Reporter:
              tabish Timothy A. Bish
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: