Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-4039

Upgrade 3rd party dependency JARs and align with SMX/Camel

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.7.0
    • Component/s: None
    • Labels:
      None

      Description

      There is a number of JARs that is outdated. We should upgrade, and try to align the version numbers with SMX / Camel. That makes it easer for users using multiple of these projects. And for SMX that is the umbrella project.

        Attachments

          Activity

            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: