Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-3282

The wrapper.conf shipped in the linux-x86-32 and linux-x86-64 incorrectly specifies libwrapper.so

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.5.0
    • Fix Version/s: 5.6.0
    • Component/s: None
    • Labels:
      None

      Description

      The wrapper.conf in the ./bin/linux-x86-32 and ./bin/linux-x86-64 directories incorrectly specifies libwrapper.so:

      # Java Library Path (location of Wrapper.DLL or libwrapper.so)
      wrapper.java.library.path.1=%ACTIVEMQ_HOME%/bin/linux/

      There is no linux directory, just the ones for 32 and 64 bit versions specifically.

        Attachments

          Activity

            People

            • Assignee:
              dejanb Dejan Bosanac
              Reporter:
              dejanb Dejan Bosanac
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: