Uploaded image for project: 'ActiveMQ'
  1. ActiveMQ
  2. AMQ-1448

activemq-4.1.1/activemq-perftest/pom.xml has incorrect plugin configuration

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 4.1.1
    • 4.1.2, 5.1.0
    • Performance Test
    • None
    • Patch Available

    Description

      After building maven-activemq-perf-plugin as described in http://activemq.apache.org/activemq-performance-module-users-manual.html and then changing to the performance folder, the installed plug-in cannot be found by maven. The reason is an outdated groupId section for the plugin configuration.

      The groupId needs to have .tooling as postfix. See attached patch file.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            aguther Andreas Guther
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment