Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-9784

Update Ambari JDK Support, including JDK 1.8

    Details

    • Type: Epic
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.1.0
    • Component/s: ambari-server
    • Labels:
      None
    • Epic Name:
      Update Ambari JDK Support

      Description

      Update JDK support for Ambari

      • Add support for Oracle JDK 1.8 (default)
      • Add support for OpenJDK 8 (via Custom JDK setup option)
      • Mark Oracle JDK 1.7 as deprecated
      • Remove support for Oracle JDK 1.6

        Issues in Epic

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              sposetti Jeff Sposetti
              Reporter:
              sposetti Jeff Sposetti
            • Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development