Ambari
  1. Ambari
  2. AMBARI-665

Ambari should work on nodes with puppet already installed.

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: 1.0
    • Fix Version/s: None
    • Component/s: agent
    • Labels:

      Description

      If puppet is already installed on nodes, Ambari should work without requiring to remove the existing puppet. If the existing puppet version is incompatible with the puppet modules, Ambari should install puppet at a different location without affecting existing installation.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Mahadev konar
            Reporter:
            Jitendra Nath Pandey
          • Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:

              Development