Uploaded image for project: 'Ambari (Retired)'
  1. Ambari (Retired)
  2. AMBARI-25519

Ambari builds are failing with a bower error

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.7.4, 2.7.5
    • 2.7.6
    • ambari-admin
    • None

    Description

      2020/06/05 12:34:51 - util.py::run_cmd          343 - INFO    : bower angular#>=1.2.26 <1.8                         download https://github.com/angular/bower-angular/archive/v1.7.9.tar.gz2020/06/05 12:34:51 - util.py::run_cmd          343 - INFO    : bower angular#>=1.2.26 <1.8                          extract archive.tar.gz
      2020/06/05 12:34:51 - util.py::run_cmd          343 - INFO    : bower angular#>=1.2.26 <1.8                         resolved https://github.com/angular/bower-angular.git#1.7.92020/06/05 12:34:51 - util.py::run_cmd          343 - INFO    : bower                                              ECONFLICT Unable to find suitable version for angular
      

      Attachments

        Issue Links

          Activity

            People

              hapylestat Dmytro Grinenko
              dmytro.pidhaiets Dmytro Pidhaiets
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 1h
                  1h