Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-23582

UI reads service versions from base stack repo

    XMLWordPrintableJSON

    Details

      Description

      After HDP upgrade to HDP-2.6.5.0 Kafka and Spark is supposed to have versions 1.0 and 2.3 as per the latest changes. But Ambari UI shows it incorrectly

        Attachments

          Activity

            People

            • Assignee:
              ishanbha Ishan Bhatt
              Reporter:
              ishanbha Ishan Bhatt
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 1.5h
                1.5h