Uploaded image for project: 'Ambari (Retired)'
  1. Ambari (Retired)
  2. AMBARI-23553

Unable to delete Slider after Ambari upgrade, due to Hive dependency

    XMLWordPrintableJSON

Details

    Description

      STR

      1. Deploy HDP-2.6.3.0 with Ambari-2.6.0.0 (that stack includes services such as Slider, Mahout etc. which are unsupported in HDP-3.0 stack)
      2. Upgrade Ambari to 2.7.0.0
      3. Try to delete Slider (this is required since stack upgrade to HDP-3.0 needs the unsupported services to be removed)

      Result
      Slider prompts to delete Hive due to dependency

      We need to remove the dependency, else asking customer to delete Hive may not be viable

      Attachments

        Issue Links

          Activity

            People

              amagyar Attila Magyar
              shavi71 Vivek Sharma
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 2h
                  2h