Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-22830

Ambari-agent puts Python scripts in 2.6 directory on OSes that use python 2.7.x by default

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.6.2
    • Component/s: None

      Description

      User needs to upgrade all OSes for security purposes, and will need to remove all directories related to Python2.6 due to
      TLS violations, they need this ASAP to test, as they have a hard deadline.
      OS: Red Hat Enterprise Linux Server release 7.4
      JDK version: 1.8.0_144

        Attachments

        1. AMBARI-22830.patch
          25 kB
          Andrew Onischuk
        2. AMBARI-22830.patch
          26 kB
          Andrew Onischuk
        3. AMBARI-22830.patch
          26 kB
          Andrew Onischuk

          Activity

            People

            • Assignee:
              aonishuk Andrew Onischuk
              Reporter:
              aonishuk Andrew Onischuk
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 2h 20m
                2h 20m