Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-18755

Deployment failing at creating principal

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.5.0
    • 2.5.0
    • None
    • None

    Description

      Cluster deployment via blueprint failed at creating principals

      Attachments

        1. AMBARI-18755_addendum-4_branch-2.5_01.patch
          31 kB
          Robert Levas
        2. AMBARI-18755_addendum-4_branch-2.5_02.patch
          22 kB
          Robert Levas
        3. AMBARI-18755_addendum-4_trunk_01.patch
          33 kB
          Robert Levas
        4. AMBARI-18755_addendum-4_trunk_02.patch
          25 kB
          Robert Levas
        5. AMBARI-18755.addendum.3.patch
          1 kB
          Sumit Mohanty
        6. AMBARI-18755.addendum.4_branch-2.5.patch
          29 kB
          Robert Levas
        7. AMBARI-18755.addendum.4_trunk.patch
          31 kB
          Robert Levas
        8. AMBARI-18755.addendum.patch
          0.8 kB
          Sumit Mohanty
        9. AMBARI-18755.patch
          15 kB
          Andrew Onischuk

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            rlevas Robert Levas
            vrathod Vivek Rathod
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment