Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-18595

Icons don't display in Windows 10 Microsoft Edge or Internet Explorer 11

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.4.0
    • 2.5.0
    • ambari-web
    • None
    • Microsoft Windows 10

      • Microsoft Edge
      • Microsoft Internet Explorer 11

    Description

      Icons do not display in any page as shown in the screen-shot attached.

      Attachments

        1. Capture.PNG
          165 kB
          Vivek Ratnavel Subramanian
        2. AMBARI-18595.v1Trunk.patch
          0.8 kB
          Vivek Ratnavel Subramanian
        3. AMBARI-18595.v1.patch
          0.8 kB
          Vivek Ratnavel Subramanian
        4. AMBARI-18595.v0.patch
          0.9 kB
          Vivek Ratnavel Subramanian

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            vivekratnavel Vivek Ratnavel Subramanian
            vivekratnavel Vivek Ratnavel Subramanian
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment