Bug 44632 - Text input enhancement to FTP Sampler
Text input enhancement to FTP Sampler
Status: RESOLVED FIXED
Product: JMeter
Classification: Unclassified
Component: Main
2.3.1
All All
: P2 enhancement (vote)
: ---
Assigned To: JMeter issues mailing list
:
: 42342 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2008-03-18 22:44 UTC by Sonam Chauhan
Modified: 2008-04-08 17:31 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sonam Chauhan 2008-03-18 22:44:18 UTC
Can a text input area be added to the FTP sampler GUI, such that file contents to be uploaded can be cut/pasted in. This text should also supports JMeter  variables. 

This would bring the FTP sampler features in line with other samplers (JDBC, HTTP, SOAP/XML-RPC).
Comment 1 Sebb 2008-03-29 09:03:00 UTC
Thanks for the suggestion.

Implemented in SVN r642552.
Comment 2 Sebb 2008-04-08 17:31:43 UTC
*** Bug 42342 has been marked as a duplicate of this bug. ***