Issue 96937 - Cannot set free (like 1 month) major interval if axis is formatted as date/time
Cannot set free (like 1 month) major interval if axis is formatted as date/time
Status: CLOSED DUPLICATE of issue 25706
Product: General
Classification: Code
Component: chart
OOo 3.3 or older
All All
: P3 trivial with 6 votes (vote)
: ---
Assigned To: IngridvdM
issues@graphics
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-05 10:05 UTC by kla
Modified: 2013-02-24 21:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kla 2008-12-05 10:05:56 UTC
It should be possible to adjust the major to steps like e.g. 1 week,1 Month etc.
interval if axis is formatted as date/time.
Comment 1 rogerdavis 2011-03-10 05:07:32 UTC
This is an essential need, to show the true relationship of time on the x axis.  

An extra prod - Excel does it just fine...
Comment 2 IngridvdM 2011-03-10 15:18:39 UTC
This is already implemented with issue 25706.
Further enhancements are requested in issue 117213.

*** This issue has been marked as a duplicate of issue 25706 ***
Comment 3 IngridvdM 2011-03-10 15:19:21 UTC
closing duplicate