Issue 9234 - when connected to internet openoffice.org cal runs v.v.v. slow
when connected to internet openoffice.org cal runs v.v.v. slow
Status: CLOSED DUPLICATE of issue 9431
Product: Calc
Classification: Application
Component: code
OOo 1.0.1
PC Windows XP
: P3 trivial with 2 votes (vote)
: ---
Assigned To: oc
issues@sc
: oooqa
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-14 21:49 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-11-14 21:49:35 UTC
when I am connected to internet via adsl (haven't tried dialup) it takes about 
5 minutes to open 1 page 10k spreadsheet.

whenI am not connected it takes 30 seconds.
Comment 1 prgmgr 2002-11-22 00:51:16 UTC
Jeff, thank you for using and supporting OOo.

Marking as a duplicate of 9431.

*** This issue has been marked as a duplicate of 9431 ***
Comment 2 michael.bemmer 2003-03-11 17:28:41 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 3 michael.bemmer 2003-03-11 17:57:12 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.