Issue 8011 - No fonts in menus on Debian unstable/testing after msttcorefonts upgrade
No fonts in menus on Debian unstable/testing after msttcorefonts upgrade
Status: CLOSED NOT_AN_ISSUE
Product: ui
Classification: Code
Component: ui
OOo 1.0.1
PC Linux
: P3 trivial (vote)
: ---
Assigned To: stefan.baltzer
issues@ui
: oooqa
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 23:17 UTC by Unknown
Modified: 2003-03-12 14:37 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
screenshot of openoffice with the missing menus (13.19 KB, image/png)
2002-10-01 23:18 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-10-01 23:17:44 UTC
All fonts for menus have disapeared.  I have found this information from google:

<I>Some people reported, that there are problems with some fonts. Sometimes, it
is possible, that will get into trouble, that you have no menus ecetera. It
seems, that the truetype fontserver xfs make some problems with running
OpenOffice.org. On had to reinstall the whole debian to get OpenOffice.org
working. This might be a upstream bug, but we are not sure and we do not know
where it comes from. We are looking for that.</I>

but I am not useing xfs.  I have tried reinstalling and deleteing all my user
settings.  This is on Debian Sarge/testing this has been tested on both
OpenOffice.org distribution and the Debian packages.


See attachments for better explination.
Comment 1 Unknown 2002-10-01 23:18:30 UTC
Created attachment 3033 [details]
screenshot of openoffice with the missing menus
Comment 2 prgmgr 2002-10-02 04:52:21 UTC
Thank you for using and supporting OOo.

Consider taking a look at the following FAQ:

http://www.openoffice.org/FAQs/fontguide.html

There are entries on the user interface fonts and changing the 
default user interface font.
Comment 3 Unknown 2002-10-02 17:57:57 UTC
I read that faq and that is where I was directed to this bug reporting
system.  Nothing there had fixed my problem.

The closest one was the Latin font named arial problem except I don't
have any Latin fonts installed.
Comment 4 chris 2002-10-04 10:06:09 UTC
This is caused by the msttcorefonts package.  Please see this URL for
an explaination and how to fix:

http://lists.debian.org/debian-devel/2002/debian-devel-200210/msg00172.html
Comment 5 prgmgr 2002-10-13 14:58:31 UTC
Thanks Chris for jumping in with the solution.
Comment 6 michael.bemmer 2003-03-12 14:18:55 UTC
As mentioned on the qa dev list on March 5th I will close all resolved
<wontfix/duplicate/worksforme/invalid> issues. Please see this posting for
details. First step in IssueZilla is unfortunately to set them to verified.
Comment 7 michael.bemmer 2003-03-12 14:19:20 UTC
As mentioned on the qa dev list on March 5th I will close all resolved
<wontfix/duplicate/worksforme/invalid> issues. Please see this posting for
details. First step in IssueZilla is unfortunately to set them to verified.
Comment 8 michael.bemmer 2003-03-12 14:37:12 UTC
As mentioned on the qa dev list on March 5th I will close all resolved
<wontfix/duplicate/worksforme/invalid> issues. Please see this posting for details. 
Comment 9 michael.bemmer 2003-03-12 14:37:27 UTC
As mentioned on the qa dev list on March 5th I will close all resolved
<wontfix/duplicate/worksforme/invalid> issues. Please see this posting for details.