Issue 79901 - The hierarchical view of the Stylist is not persistent
The hierarchical view of the Stylist is not persistent
Status: RESOLVED FIXED
Product: General
Classification: Code
Component: ui
680m221
All All
: P3 trivial with 8 votes (vote)
: 4.0.0
Assigned To: Ariel Constenla-Haile
issues@framework
:
: 91094 115367 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-23 11:55 UTC by auberon
Modified: 2012-12-11 02:52 UTC (History)
9 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description auberon 2007-07-23 11:55:27 UTC
This issue is related to issue #4854
http://qa.openoffice.org/issues/show_bug.cgi?id=4854

Select the stylist's hierarchical filter.
Open a new document
-> the selected filter is the one selected before switching to hierarchical filter.

Select the stylist's hierarchical filter.
Close OpenOffice.org.
Launch again the application.
-> the selected filter is the one selected before switching to hierarchical filter.
Comment 1 michael.ruess 2007-07-23 12:58:34 UTC
MRU->PB: I guess, that you are the more appropriate owner of this issue ;-)

The "Hierarchical" view of the Stylist is not persistent. 
Comment 2 Mathias_Bauer 2007-10-08 13:19:16 UTC
target 3.x; in case the effort is low I rather would prefer an earlier target
Comment 3 ace_dent 2008-06-26 17:46:48 UTC
*** Issue 91094 has been marked as a duplicate of this issue. ***
Comment 4 auberon 2009-01-23 12:11:10 UTC
I change the summary of this issue.
Comment 5 Mathias_Bauer 2009-05-07 13:32:20 UTC
grabbing issue
Comment 6 obstruction 2009-05-21 14:49:06 UTC
This issue is related to issue 21987
Comment 7 michael.ruess 2010-11-03 09:10:13 UTC
*** Issue 115367 has been marked as a duplicate of this issue. ***
Comment 8 SVN Robot 2012-12-11 02:51:17 UTC
"arielch" committed SVN revision 1419979 into trunk:
i79901 - Store hierarchical style filter
Comment 9 Ariel Constenla-Haile 2012-12-11 02:52:16 UTC
Fixed on trunk