Issue 76622 - Draw OLE object not inserted in Word
Draw OLE object not inserted in Word
Status: CONFIRMED
Product: Draw
Classification: Application
Component: programming
OOo 2.2
PC Windows XP
: P3 trivial (vote)
: ---
Assigned To: mikhail.voytenko
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-23 16:16 UTC by pagalmes.lists
Modified: 2013-08-07 15:40 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pagalmes.lists 2007-04-23 16:16:41 UTC
In Word, I try inserting an already created Draw OLE object:

- insert > Object...
- In the "Create from file" tab, I can now select an ODG document
- When I click on the "Ok" button, no object is inserted.

=> Does not work

In Word, I try inserting an OLE object:

- insert > Object...
- In the "New object" tab, I can now see in the French version
    * "Dessin Open Office" (in english Open Office Draw")
    * "Dessin OpenOffice.org 1.1" (in english OpenOffice.org 1.1 Draw")

- If I select one of those, it inserts a new empty Draw OLE Object.
Comment 1 pagalmes.lists 2007-04-23 16:18:29 UTC
Issue 76621 is also on the same OLE Dialog.
Comment 2 wolframgarten 2007-04-24 09:45:33 UTC
Reproducible. Reassigned.
Comment 3 wolframgarten 2007-04-24 09:47:41 UTC
This is reproducible with Draw and Impress OLEs, Writer and Calc works.
Comment 4 wolframgarten 2007-04-26 13:00:27 UTC
Target set.
Comment 5 pagalmes.lists 2007-05-09 10:39:09 UTC
Would it be possible to correct that for 2.3 ?
Comment 6 wolframgarten 2007-05-09 11:06:26 UTC
No, I'm sorry.
Comment 7 pagalmes.lists 2007-05-09 15:19:49 UTC
That's really a pity as it impacts quite a few users... But I know resources are
limited and you do your best to make things work as quickly as possible. Best
regards.
Comment 8 clippka 2007-09-12 13:32:26 UTC
retargeted
Comment 9 pagalmes.lists 2007-12-27 14:51:24 UTC
Any news ?
Comment 10 clippka 2010-02-23 17:57:22 UTC
before this issue dies of old age in my backlog of issues I reassign this to the
framework team. Maybe mav has an idea what the problem could be.