Issue 75003 - Upgrade does not take over measuring unit from old installation
Upgrade does not take over measuring unit from old installation
Status: CLOSED IRREPRODUCIBLE
Product: Installation
Classification: Application
Component: ui
OOo 2.2 RC1
PC Windows XP
: P3 trivial (vote)
: ---
Assigned To: michael.ruess
issues@installation
:
Depends on:
Blocks: 75000
  Show dependency treegraph
 
Reported: 2007-03-01 07:30 UTC by Rainer Bielefeld
Modified: 2007-03-05 15:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Rainer Bielefeld 2007-03-01 07:30:07 UTC
I upgraded from  "2.0.2  German version WIN XP: [680m5(Build9011)]"  to "2.2.0RC2 
Multilanguage/German version WIN XP: [680m9(Build9124)]". Measuring unit in
WRITER 2.0 was "mm", in "2.2." it had changed to "cm"
Comment 1 Olaf Felka 2007-03-01 08:32:28 UTC
@ mru: Please have a look.
Comment 2 michael.ruess 2007-03-01 12:34:41 UTC
I tried with OO 2.0.3 and 2.1 (upgraded these to OO 2.2) but I did not have the
problem. Measuring unit mm was transferred correctly to OO 2.2.
I think, this happened due to a corrupted configuration which was carried
through from OO 2.00 to 2.0.2 and finally to OO 2.2.
Rainer, can you still reproduce the problem when doing a fresh OO 2.0.2
installation and upgrading this (of course when also deleting the configuration
folder in "Documents and settings")?
Comment 3 Rainer Bielefeld 2007-03-01 17:35:54 UTC
@mru:
Just no PC available for that test, I will try during weekend
Comment 4 kpalagin 2007-03-02 06:58:22 UTC
rainerbielefeld,
as a side note, virtualization (using for example free Virtual PC from 
http://www.microsoft.com/windows/products/winfamily/virtualpc/default.mspx) 
allows one to not need whole PC - some amount of disk space and RAM is all you 
need to emulate full PC an do testing.
Comment 5 michael.ruess 2007-03-02 08:09:55 UTC
Yeah, this could help us a lot! Thank you very much, Rainer!
Greetz
Michael
Comment 6 Rainer Bielefeld 2007-03-04 13:52:11 UTC
Indeed, I can not confirm that problem on another PC with 2.2RC2 installation
from the same '....install.exe'. I believe we should close this issue if it has
not been confirmed until next 2.2 build.
Comment 7 michael.ruess 2007-03-05 15:30:59 UTC
Yes, I also think so. I believe, that this really was insisted by a corrupted
config.
Comment 8 michael.ruess 2007-03-05 15:31:44 UTC
Closed.