Issue 64995 - adapt DevGuide to new package extension "*.unopkg"
adapt DevGuide to new package extension "*.unopkg"
Status: CLOSED NOT_AN_ISSUE
Product: App Dev
Classification: Unclassified
Component: api
OOo 3.3 or older
All All
: P3 trivial
: ---
Assigned To: jsc
issues@api
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-02 12:35 UTC by jsc
Modified: 2013-02-24 21:07 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jsc 2006-05-02 12:35:47 UTC
Bundled extension packages get a new default file extension "*.oopkg" and the
DevGuide should be adapted accordingly. The old extension "*.uno.pkg" will be
still supported.
Comment 1 jsc 2006-05-02 13:40:56 UTC
Change "*.oopkg" to "*.unopkg"
Comment 2 jsc 2006-05-17 08:51:18 UTC
accepted
Comment 3 jsc 2006-06-30 07:07:49 UTC
adapt target
Comment 4 jsc 2007-02-14 10:18:23 UTC
this issue is invalid becasue we have already introduced the new file extension .oxt
Comment 5 jsc 2007-02-14 10:19:03 UTC
closed