Issue 56893 - Can't copy the table edit page to Calc
Can't copy the table edit page to Calc
Status: CLOSED DUPLICATE of issue 49320
Product: Base
Classification: Application
Component: code
OOo 2.0
PC All
: P3 trivial (vote)
: ---
Assigned To: Frank Schönheit
issues@dba
: oooqa
Depends on: 52915
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-28 20:57 UTC by freyley
Modified: 2013-08-07 15:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
scrennshot with clipboard view (97.13 KB, image/png)
2005-10-29 10:54 UTC, Rainer Bielefeld
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description freyley 2005-10-28 20:57:32 UTC
Copying the data in the table edit page doesn't put it into any kind of
clipboard so that Calc can paste it.

Debian Linux, Openoffice.org 2.0.0-1 on Gnome.
Comment 1 Rainer Bielefeld 2005-10-29 09:47:23 UTC
I checked with 2.0 German version WIN XP: [680m3(Build8968)] and can confirm
unexpected behaviour.

Steps to reproduce with Address table:
1. open text document with mail merge fields
2. F4 
3. select your Database - Address table
4. Right mouseclick on Address table
5. select in context Menu: "Edit Database File"
6. In Database Window: Unter "Tables" select and open address Table 
   with doubleclick
7. Mark first row by clicking row header
8. Mark Range by <shift>+Mouseclick on another row header
9. Menu: Edit - copy
10. open new CALC spreadsheet document 
11. Paste
    expected: complete area should be pasted
    actual: only 1 cell will be pasted 
    With WINDOWS you can use program "clipbrd.exe" to check clipboard content,
    You will see that not the complete rnage of Database table will be copied to
    clipboard (pls. see attached screenshot) 
Comment 2 Rainer Bielefeld 2005-10-29 09:56:06 UTC
DUP of 52915?
Comment 3 Rainer Bielefeld 2005-10-29 10:54:55 UTC
Created attachment 30984 [details]
scrennshot with clipboard view
Comment 4 marc.neumann 2005-10-31 08:37:28 UTC
I can confirm this behaviour, I reassign it to the right developer.
Comment 5 ocke.janssen 2009-06-03 14:01:26 UTC
Duplicate one.

*** This issue has been marked as a duplicate of 49320 ***
Comment 6 ocke.janssen 2009-06-03 14:01:49 UTC
Closing.