Issue 49645 - Read/write to Windows shares: file does not exists
Read/write to Windows shares: file does not exists
Status: CLOSED DUPLICATE of issue 34896
Product: General
Classification: Code
Component: ui
680m104
PC Windows 98
: P3 trivial with 6 votes (vote)
: AOO Later
Assigned To: thorsten.martens
issues@framework
: oooqa
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-21 12:01 UTC by cscarf
Modified: 2005-07-26 12:22 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cscarf 2005-05-21 12:01:51 UTC
I re-installed Win98 SE on a PC connected to a 5 PCs network (workgroup
Win98SE/WinXP). On this PC I installed Beta 104 without problems. It reads and
wites documents locally, but if I try to open a shared file on another PC I get
an error message saying "//Share/Dir/file.doc does not exists". The same happens
if I try to open the file from the Menu->Open->Network etc.. or if I
double-click on a directory listing in Windows Neighborhood. The same files
copied to a local directory are opened OK. The same thing happens if I create a
new file and try to save it to a shared directory.
Wordpad opens those files from the shares without problems. 
Calc has the same issue.
Thanks,
Carlo
Comment 1 flibby05 2005-05-21 22:21:58 UTC
wp -> framework
Comment 2 juanrey 2005-05-27 15:28:34 UTC
I was not able to open files in windows network shares, not in virtual drives,
on Windows XP. But I didn't get such message.
Comment 3 juanrey 2005-05-27 15:34:30 UTC
Should priority be changed to P2?
Comment 4 drc 2005-06-20 00:02:56 UTC
This looks like the persistently recurring issue 34896 and its many predecessors
- is this enough to raise its status to 'confirmed'?.  The bug behind these many
reports may also account for other issues (eg49725?) so it will probably reward
any effort that can be spared on it.
Comment 5 thorsten.martens 2005-07-01 11:32:14 UTC
.
Comment 6 juanrey 2005-07-01 12:40:16 UTC
Really instead of putting this bug off it should be promoted to priority P2 or
higher.
Comment 7 pmn03 2005-07-06 00:53:31 UTC
*** Issue 49645 has been confirmed by votes. ***
Comment 8 mci 2005-07-26 09:46:31 UTC
IMHO this is a duplicate to issue 34896... (as drcowsley hinted...)
Comment 9 mci 2005-07-26 12:21:35 UTC
duplicate of issue 34896

*** This issue has been marked as a duplicate of 34896 ***
Comment 10 mci 2005-07-26 12:22:14 UTC
.