Issue 48616 - Accessibility: warning and info dialog is not read with gnopernicus
Accessibility: warning and info dialog is not read with gnopernicus
Status: CLOSED DUPLICATE of issue 26277
Product: Base
Classification: Application
Component: code
680m97
All Linux
: P3 trivial (vote)
: OOo 2.0.2
Assigned To: nospam4obr
issues@dba
: accessibility
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-03 14:06 UTC by christoph.lukasiak
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description christoph.lukasiak 2005-05-03 14:06:04 UTC
using: jds34b & gnopernikus on gnomeland

1. create text document and save
2. change and save as (with old name)

-> warning dialog
=> text is not read (only button names)

clu: info boxes are read
Comment 1 christoph.lukasiak 2005-05-03 15:03:00 UTC
set keyword: accessibility
Comment 2 nospam4obr 2005-05-23 09:51:40 UTC
obr -> clu: could you please give an example of the info boxes which are read ?!
Thanks.
Comment 3 christoph.lukasiak 2005-05-25 13:54:56 UTC
clu->obr: maybe i have mistaken this point, because after a second look, i could
not find any info box that is read, too. (if it has ever worked, i am shure that
it does, than it doesn't anymore in a current version 680m106) => i change the
summary that way
Comment 4 eric.savary 2005-05-27 00:03:22 UTC
ES->CLU/OBR; closing (maybe temporary) as duplicate of issue 26277.
->OBR: Can you confirm that it is a duplicate of the mentioned issue?

*** This issue has been marked as a duplicate of 26277 ***
Comment 5 eric.savary 2005-05-27 00:03:36 UTC
closed
Comment 6 nospam4obr 2005-05-27 05:28:48 UTC
Yes, I agree - this is a duplicate of i26277.