Issue 4792 - Deselect table after removing standard filter
Deselect table after removing standard filter
Status: ACCEPTED
Product: Calc
Classification: Application
Component: ui
OOo 1.0.0
PC Windows NT
: P5 trivial (vote)
: ---
Assigned To: AOO issues mailing list
: rfe_eval_ok
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 13:02 UTC by aschrage
Modified: 2013-08-07 15:12 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description aschrage 2002-05-13 13:02:35 UTC
I switch 'Autofilter' on in a spreadsheet and then I click on the arrow button
in one of the columns and choose 'Standard'
When I enter a filter selection (e.g. select all fields that are empty). When
the filtering is done the whole table is selected.
I have to click with the mouse somewhere to de-select the table.
This is not a real error, but I think it is a little bit annoying.
Comment 1 oc 2002-05-21 09:26:47 UTC
Hi Falko,
could you please have a look at this. The activation of the standard 
filter selects the dataarea automatically but does not deselect it 
after filtering.
Comment 2 falko.tesch 2003-10-17 07:06:10 UTC
I switch 'Autofilter' on in a spreadsheet and then I click on the
arrow button in one of the columns and choose 'Standard'
When I enter a filter selection (e.g. select all fields that are
empty). When the filtering is done the whole table is selected.
I have to click with the mouse somewhere to de-select the table.
Comment 3 falko.tesch 2003-10-17 07:06:22 UTC
.
Comment 4 bettina.haberer 2010-05-21 15:02:03 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements".