Issue 44240 - The build faq is not up to date (and largely wrong)
The build faq is not up to date (and largely wrong)
Status: CLOSED FIXED
Product: Infrastructure
Classification: Infrastructure
Component: Documentation
current
All All
: P3 trivial (vote)
: ---
Assigned To: Martin Hollmichel
issues@www
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-06 19:02 UTC by quetschke
Modified: 2005-05-03 09:04 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description quetschke 2005-03-06 19:02:21 UTC
I just stumbled across <http://www.openoffice.org/FAQs/build_faq.html>
and some parts are obsolete:

Major:
* How does OpenOffice.org build?
Largely wrong, please link to: <http://tools.openoffice.org#Build> and
remove the rest of that entry.

* What else should I be aware of?
The part talking about prerequisites is partly wrong and should be omitted.
Better information can be get in the build instructions:
<http://tools.openoffice.org#Build>

* Any known bugs?
Remove that, should be handled by configure now.

Minor:
* What source code will be available at www.OpenOffice.org?
Mentions StarOffice 6.0

* How do developers work with StarOffice?
Wrong, better use <http://tools.openoffice.org/dev_docs/OOo_cws.html>

* Can someone explain why are those branches are needed?
Obsolete due to CWS tooling
Comment 1 Martin Hollmichel 2005-03-07 03:20:40 UTC
reassigned.
Comment 2 Martin Hollmichel 2005-03-09 10:46:00 UTC
updated build FAQ 
Comment 3 Martin Hollmichel 2005-05-03 09:04:42 UTC
close issue.